Commit 805ab769 authored by Charles's avatar Charles

Update README.md

parent fe7856d2
......@@ -90,15 +90,10 @@ Les instructions sont à l'adresse https://kivy.org/docs/installation/installat
Elles sont résumées ici **mais pourraient être amenées à changer** dans le futur :
```
python -m pip install --upgrade pip wheel setuptools
python -m pip install docutils pygments pypiwin32 kivy.deps.sdl2 kivy.deps.glew
python -m pip install kivy.deps.gstreamer
python -m pip install kivy.deps.angle
python -m pip install kivy
python -m pip install pygame
conda install kivy -c conda-forge
```
La première étape consiste à mettre à jour `pip` , `wheel` , et `setuptools`. Il est possible que mettre à jour `setuptools` casse l'installation de PyTorch. Si jamais c'est le cas, réinstallez une version précédente avec :
```
pip install setuptools==39.1.0   
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment